ApplicationShowModelessWindow Method (IntPtr, Window)
|
Shows a modeless dialog form, persisting size
and position.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static void ShowModelessWindow(
IntPtr owner,
Window form
)
Public Shared Sub ShowModelessWindow (
owner As IntPtr,
form As Window
)
public:
static void ShowModelessWindow(
IntPtr owner,
Window^ form
)
static member ShowModelessWindow :
owner : IntPtr *
form : Window -> unit
Parameters
- owner
- Type: SystemIntPtr
form owner window handle
- form
- Type: System.WindowsWindow
form to show
Return Value
Type:
void
See Also