Curve2dIsOn Method (Point2d)
|
Checks whether a specified point lies on this
curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Point2d point
)
Public Function IsOn (
point As Point2d
) As Boolean
public:
bool IsOn(
Point2d point
)
member IsOn :
point : Point2d -> bool
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] Point to be checked.
Return Value
Type:
Boolean
true if the specified point lies on this
curve,
false otherwise.
See Also