Point2dSubtraction Operator (Point2d, Vector2d)
|
Subtraction operator for the Point2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point2d operator -(
Point2d a,
Vector2d b
)
Public Shared Operator - (
a As Point2d,
b As Vector2d
) As Point2d
public:
static Point2d operator -(
Point2d a,
Vector2d b
)
static let inline (-)
a : Point2d *
b : Vector2d : Point2d
Parameters
- a
- Type: Teigha.GeometryPoint2d
[in] 2D point.
- b
- Type: Teigha.GeometryVector2d
[in] 2D vector.
Return Value
Type:
Point2d
2D point that is the result of
a -
b.
See Also