SectionSettingsLayer Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string Layer(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Layer (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ Layer(
SectionType nSecType,
SectionGeometry nGeometry
)
member Layer :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
String
See Also