SectionSettingsLinetype Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string Linetype(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Linetype (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ Linetype(
SectionType nSecType,
SectionGeometry nGeometry
)
member Linetype :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
String
See Also