DimensionMeasurement Property
|
Stores the measured value in the specified
units as a Double value. For linear dimensions — it is a length,
for angular dimensions — it is an angle.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double Measurement { get; }
Public ReadOnly Property Measurement As Double
Get
public:
property double Measurement {
double get ();
}
member Measurement : float with get
Property Value
Type:
Double
Remarks
You can not
change this value. Dimension entities automatically calculate this
value.
See Also