CircularArc2dIntersectWith Method (CircularArc2d)

Retrieves the intersection points between this circular arc and the passed circular arc.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point2d[] IntersectWith(
        CircularArc2d arc
)

Parameters

arc
Type: Teigha.GeometryCircularArc2d
[in] A 2D arc to intersect with.

Return Value

Type: Point2d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.