AcadDimAlignedClassArrayPolar Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Object ArrayPolar(
int NumberOfObjects,
double AngleToFill,
Object CenterPoint
)
Public Overridable Function ArrayPolar (
NumberOfObjects As Integer,
AngleToFill As Double,
CenterPoint As Object
) As Object
public:
virtual Object^ ArrayPolar(
[InAttribute] int NumberOfObjects,
[InAttribute] double AngleToFill,
[InAttribute] Object^ CenterPoint
)
abstract ArrayPolar :
NumberOfObjects : int *
AngleToFill : float *
CenterPoint : Object -> Object
override ArrayPolar :
NumberOfObjects : int *
AngleToFill : float *
CenterPoint : Object -> Object
Parameters
- NumberOfObjects
- Type: SystemInt32
- AngleToFill
- Type: SystemDouble
- CenterPoint
- Type: SystemObject
Return Value
Type:
Object
Implements
IAcadDimAlignedArrayPolar(Int32, Double, Object)
See Also