IAcadBlockAddWedge Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Acad3DSolid AddWedge(
Object Center,
double Length,
double Width,
double Height
)
Function AddWedge (
Center As Object,
Length As Double,
Width As Double,
Height As Double
) As Acad3DSolid
Acad3DSolid^ AddWedge(
[InAttribute] Object^ Center,
[InAttribute] double Length,
[InAttribute] double Width,
[InAttribute] double Height
)
abstract AddWedge :
Center : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
Parameters
- Center
- Type: SystemObject
- Length
- Type: SystemDouble
- Width
- Type: SystemDouble
- Height
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
See Also