EntityColorLookUpAci Method
|
Returns the color index (ACI) corresponding to
the specified red, green, and blue components.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static byte LookUpAci(
byte red,
byte green,
byte blue
)
Public Shared Function LookUpAci (
red As Byte,
green As Byte,
blue As Byte
) As Byte
public:
static unsigned char LookUpAci(
unsigned char red,
unsigned char green,
unsigned char blue
)
static member LookUpAci :
red : byte *
green : byte *
blue : byte -> byte
Parameters
- red
- Type: SystemByte
Value of red component from range 0 to 255.
- green
- Type: SystemByte
Value of green component from range 0 to 255.
- blue
- Type: SystemByte
Value of blue component from range 0 to 255.
Return Value
Type:
Byte
Value of color index
See Also