FaceGetArea Method (Double, Double)
|
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public double GetArea(
double tolRequired,
out double tolAchieved
)
Public Function GetArea (
tolRequired As Double,
<OutAttribute> ByRef tolAchieved As Double
) As Double
public:
double GetArea(
double tolRequired,
[OutAttribute] double% tolAchieved
)
member GetArea :
tolRequired : float *
tolAchieved : float byref -> float
Parameters
- tolRequired
- Type: SystemDouble
- tolAchieved
- Type: SystemDouble
Return Value
Type:
Double
See Also