AcadDictionaryClassAddObject Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadObject AddObject(
string Keyword,
string ObjectName
)
Public Overridable Function AddObject (
Keyword As String,
ObjectName As String
) As AcadObject
public:
virtual AcadObject^ AddObject(
[InAttribute] String^ Keyword,
[InAttribute] String^ ObjectName
)
abstract AddObject :
Keyword : string *
ObjectName : string -> AcadObject
override AddObject :
Keyword : string *
ObjectName : string -> AcadObject
Parameters
- Keyword
- Type: SystemString
- ObjectName
- Type: SystemString
Return Value
Type:
AcadObject
Implements
IAcadDictionaryAddObject(String, String)
See Also