DimensionAltToleranceSuppressZeroInches Property
|
Sets or gets the suppression of zero-inch
measurements for tolerance values in alternate dimension
values.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool AltToleranceSuppressZeroInches { get; set; }
Public Overridable Property AltToleranceSuppressZeroInches As Boolean
Get
Set
public:
virtual property bool AltToleranceSuppressZeroInches {
bool get ();
void set (bool value);
}
abstract AltToleranceSuppressZeroInches : bool with get, set
override AltToleranceSuppressZeroInches : bool with get, set
Property Value
Type:
Boolean
Remarks
This property has
effect only if the Dimalt and Dimtol properties are set to
true.
See Also