Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPointAt(
short index,
Point3d pointValue
)
Public Sub SetPointAt (
index As Short,
pointValue As Point3d
)
public:
void SetPointAt(
short index,
Point3d pointValue
)
member SetPointAt :
index : int16 *
pointValue : Point3d -> unit
Parameters
- index
- Type: SystemInt16
- pointValue
- Type: Teigha.GeometryPoint3d
See Also