Dwf3dNavigationTreeNode Constructor (String, Boolean,
Boolean)
|
Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Dwf3dNavigationTreeNode(
string displayName,
bool isGroup,
bool isBlock
)
Public Sub New (
displayName As String,
isGroup As Boolean,
isBlock As Boolean
)
public:
Dwf3dNavigationTreeNode(
String^ displayName,
bool isGroup,
bool isBlock
)
new :
displayName : string *
isGroup : bool *
isBlock : bool -> Dwf3dNavigationTreeNode
Parameters
- displayName
- Type: SystemString
- isGroup
- Type: SystemBoolean
- isBlock
- Type: SystemBoolean
See Also