Curve2dEvaluatePoint Method

Retrieves the point on the curve corresponding to the specified parameter value.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point2d EvaluatePoint(
        double parameter
)

Parameters

parameter
Type: SystemDouble
[in] Parameter to be evaluated.

Return Value

Type: Point2d
Point that corresponds to the passed parameter value.
See Also

©  Bricsys NV. All rights reserved.