NurbSurfaceSetWeight Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetWeight(
int iUDegree,
int iVDegree,
double dWeight
)
Public Sub SetWeight (
iUDegree As Integer,
iVDegree As Integer,
dWeight As Double
)
public:
void SetWeight(
int iUDegree,
int iVDegree,
double dWeight
)
member SetWeight :
iUDegree : int *
iVDegree : int *
dWeight : float -> unit
Parameters
- iUDegree
- Type: SystemInt32
- iVDegree
- Type: SystemInt32
- dWeight
- Type: SystemDouble
See Also