FenceSelectedSubObject Constructor (FullSubentityPath,
SelectionMethod, Int32, PickPointDescriptor)
|
Note: This API is now obsolete.
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
[ObsoleteAttribute("Use IntPtr overload instead.")]
public FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker,
PickPointDescriptor[] descriptors
)
<ObsoleteAttribute("Use IntPtr overload instead.")>
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As Integer,
descriptors As PickPointDescriptor()
)
public:
[ObsoleteAttribute(L"Use IntPtr overload instead.")]
FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker,
array<PickPointDescriptor>^ descriptors
)
[<ObsoleteAttribute("Use IntPtr overload instead.")>]
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : int *
descriptors : PickPointDescriptor[] -> FenceSelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemInt32
- descriptors
- Type: Bricscad.EditorInputPickPointDescriptor
See Also