SectionSettingsSetHatchSpacing Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetHatchSpacing(
SectionType nSecType,
SectionGeometry nGeometry,
double fSpacing
)
Public Sub SetHatchSpacing (
nSecType As SectionType,
nGeometry As SectionGeometry,
fSpacing As Double
)
public:
void SetHatchSpacing(
SectionType nSecType,
SectionGeometry nGeometry,
double fSpacing
)
member SetHatchSpacing :
nSecType : SectionType *
nGeometry : SectionGeometry *
fSpacing : float -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- fSpacing
- Type: SystemDouble
See Also