SplineEntity2dGetContinuityAtKnot Method (Int32, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public int GetContinuityAtKnot(
int index,
Tolerance tolerance
)
Public Function GetContinuityAtKnot (
index As Integer,
tolerance As Tolerance
) As Integer
public:
int GetContinuityAtKnot(
int index,
Tolerance tolerance
)
member GetContinuityAtKnot :
index : int *
tolerance : Tolerance -> int
Parameters
- index
- Type: SystemInt32
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Int32
See Also