OdaBlockClassIAcadBlock_AddRaster Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadRasterImage IAcadBlock_AddRaster(
        string imageFileName,
        Object InsertionPoint,
        double ScaleFactor,
        double RotationAngle
)

Parameters

imageFileName
Type: SystemString
InsertionPoint
Type: SystemObject
ScaleFactor
Type: SystemDouble
RotationAngle
Type: SystemDouble

Return Value

Type: AcadRasterImage

Implements

IAcadBlockAddRaster(String, Object, Double, Double)
See Also

©  Bricsys NV. All rights reserved.