SectionSettingsLineWeight Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public LineWeight LineWeight(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function LineWeight (
nSecType As SectionType,
nGeometry As SectionGeometry
) As LineWeight
public:
LineWeight LineWeight(
SectionType nSecType,
SectionGeometry nGeometry
)
member LineWeight :
nSecType : SectionType *
nGeometry : SectionGeometry -> LineWeight
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
LineWeight
See Also