DocumentLock Class

Inheritance Hierarchy
SystemObject
  Bricscad.ApplicationServicesDocumentLock
Namespace:  Bricscad.ApplicationServices
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class DocumentLock : IDisposable

The DocumentLock type exposes the following members.

Methods
  Name Description
Public method Dispose
Releases all resources used by the DocumentLock
Top
See Also

©  Bricsys NV. All rights reserved.