MPolygonSetLoopDirection Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetLoopDirection(
int index,
MPolygonLoopDirection dir
)
Public Overridable Sub SetLoopDirection (
index As Integer,
dir As MPolygonLoopDirection
)
public:
virtual void SetLoopDirection(
int index,
MPolygonLoopDirection dir
)
abstract SetLoopDirection :
index : int *
dir : MPolygonLoopDirection -> unit
override SetLoopDirection :
index : int *
dir : MPolygonLoopDirection -> unit
Parameters
- index
- Type: SystemInt32
- dir
- Type: Teigha.DatabaseServicesMPolygonLoopDirection
See Also