ServicesodActivate Method
|
Sets user activation data.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static void odActivate(
string userInfo,
string userSignature
)
Public Shared Sub odActivate (
userInfo As String,
userSignature As String
)
public:
static void odActivate(
String^ userInfo,
String^ userSignature
)
static member odActivate :
userInfo : string *
userSignature : string -> unit
Parameters
- userInfo
- Type: SystemString
First string in the corresponding activation file.
- userSignature
- Type: SystemString
Second string in the corresponding activation file.
Remarks
Activation data
is taken from a corresponding activation file: OdActivationInfo
with no extension for C++ projects or corresponding extensions for
other projects, for example OdActivationInfo.cs.
Remarks
If you have a
trial version of the software, the activation data is not
needed.
See Also