Sets or gets the size of oblique strokes to be
drawn instead of arrowheads for linear, radial, and diameter
dimensions. Dimtsz is the distance, parallel to the dimension line,
that the tics extend beyond the extension lines. If Dimtsz = 0, the
arrowheads will be drawn. Positive values determine the size of
oblique strokes.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual double Dimtsz { get; set; }
Public Overridable Property Dimtsz As Double
Get
Set
public:
virtual property double Dimtsz {
double get ();
void set (double value);
}
abstract Dimtsz : float with get, set
override Dimtsz : float with get, set
Property Value
Type:
Double
See Also