CompositeCurve2dCreate Method
|
Creates a CompositeCurve2d object based on the
passed pointer.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static CompositeCurve2d Create(
IntPtr unmanagedPointer,
bool autoDelete
)
Public Shared Function Create (
unmanagedPointer As IntPtr,
autoDelete As Boolean
) As CompositeCurve2d
public:
static CompositeCurve2d^ Create(
IntPtr unmanagedPointer,
bool autoDelete
)
static member Create :
unmanagedPointer : IntPtr *
autoDelete : bool -> CompositeCurve2d
Parameters
- unmanagedPointer
- Type: SystemIntPtr
[in] Input unmanaged pointer to the object from which this object
is created.
- autoDelete
- Type: SystemBoolean
[in] Input flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
Return Value
Type:
CompositeCurve2d
Returns the created object.
See Also