OdaOleClass Class |
The OdaOleClass type exposes the following members.
Name | Description | |
---|---|---|
![]() |
OdaOleClass |
Initializes a new instance of the OdaOleClass class
|
Name | Description | |
---|---|---|
![]() |
add_Modified | |
![]() |
ArrayPolar | |
![]() |
ArrayRectangular | |
![]() |
Copy | |
![]() |
Delete | |
![]() |
Equals | (Inherited from Object.) |
![]() |
Erase | |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetBoundingBox | |
![]() |
GetExtensionDictionary | |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
GetXData | |
![]() |
Highlight | |
![]() |
IntersectWith | |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
Mirror | |
![]() |
Mirror3D | |
![]() |
Move | |
![]() |
remove_Modified | |
![]() |
Rotate | |
![]() |
Rotate3D | |
![]() |
ScaleEntity | |
![]() |
SetXData | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
TransformBy | |
![]() |
Update |
© Bricsys NV. All rights reserved. |