PasswordOptions Enumeration
|
This .NET class wraps the
OdDbHostAppServices::PasswordOptions enumeration.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
[FlagsAttribute]
public enum PasswordOptions
<FlagsAttribute>
Public Enumeration PasswordOptions
[FlagsAttribute]
public enum class PasswordOptions
[<FlagsAttribute>]
type PasswordOptions
Members
|
Member name |
Value |
Description |
|
Default
|
0 |
No custom options. |
|
UpperCase
|
1 |
Password in upper case. |
|
IsExternalReference
|
2 |
External reference. |
See Also