SymbolUtilityServicesIsViewportActiveName Method
|
Checks whether the passed string matches the
viewport active name "*Active".
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsViewportActiveName(
string name
)
Public Shared Function IsViewportActiveName (
name As String
) As Boolean
public:
static bool IsViewportActiveName(
String^ name
)
static member IsViewportActiveName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to check.
Return Value
Type:
Boolean
true if the passed string matches the
viewport active name "*Active",
false
otherwise.
See Also