PromptDistanceOptionsEventHandler Delegate
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public delegate void PromptDistanceOptionsEventHandler(
Object sender,
PromptDistanceOptionsEventArgs e
)
Public Delegate Sub PromptDistanceOptionsEventHandler (
sender As Object,
e As PromptDistanceOptionsEventArgs
)
public delegate void PromptDistanceOptionsEventHandler(
Object^ sender,
PromptDistanceOptionsEventArgs^ e
)
type PromptDistanceOptionsEventHandler =
delegate of
sender : Object *
e : PromptDistanceOptionsEventArgs -> unit
Parameters
- sender
- Type: SystemObject
- e
- Type: Bricscad.EditorInputPromptDistanceOptionsEventArgs
See Also