AcadBlockClassIOdaBlock_Item Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadEntity IOdaBlock_Item(
Object Index
)
Public Overridable Function IOdaBlock_Item (
Index As Object
) As AcadEntity
public:
virtual AcadEntity^ IOdaBlock_Item(
[InAttribute] Object^ Index
)
abstract IOdaBlock_Item :
Index : Object -> AcadEntity
override IOdaBlock_Item :
Index : Object -> AcadEntity
Parameters
- Index
- Type: SystemObject
Return Value
Type:
AcadEntity
Implements
IOdaBlockItem(Object)
See Also