AcadPaperSpaceClassAddEmbeddedRaster Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual IAcadOle AddEmbeddedRaster(
string ImagePath,
Object InsertionPoint,
double Height,
double Width
)
Public Overridable Function AddEmbeddedRaster (
ImagePath As String,
InsertionPoint As Object,
Height As Double,
Width As Double
) As IAcadOle
public:
virtual IAcadOle^ AddEmbeddedRaster(
[InAttribute] String^ ImagePath,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double Height,
[InAttribute] double Width
)
abstract AddEmbeddedRaster :
ImagePath : string *
InsertionPoint : Object *
Height : float *
Width : float -> IAcadOle
override AddEmbeddedRaster :
ImagePath : string *
InsertionPoint : Object *
Height : float *
Width : float -> IAcadOle
Parameters
- ImagePath
- Type: SystemString
- InsertionPoint
- Type: SystemObject
- Height
- Type: SystemDouble
- Width
- Type: SystemDouble
Return Value
Type:
IAcadOle
Implements
IAcadPaperSpaceAddEmbeddedRaster(String, Object, Double,
Double)
See Also