Vector2dIsCodirectionalTo Method (Vector2d, Tolerance)
|
Checks whether the passed vector is
co-directional to this vector with respect to a geometric
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsCodirectionalTo(
Vector2d vector,
Tolerance tolerance
)
Public Function IsCodirectionalTo (
vector As Vector2d,
tolerance As Tolerance
) As Boolean
public:
bool IsCodirectionalTo(
Vector2d vector,
Tolerance tolerance
)
member IsCodirectionalTo :
vector : Vector2d *
tolerance : Tolerance -> bool
Parameters
- vector
- Type: Teigha.GeometryVector2d
[in] Vector to be checked.
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Boolean
true if the specified vector is
co-directional with this vector,
false
otherwise.
See Also