DataTableGetColumnTypeAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual CellType GetColumnTypeAt(
int index
)
Public Overridable Function GetColumnTypeAt (
index As Integer
) As CellType
public:
virtual CellType GetColumnTypeAt(
int index
)
abstract GetColumnTypeAt :
index : int -> CellType
override GetColumnTypeAt :
index : int -> CellType
Parameters
- index
- Type: SystemInt32
Return Value
Type:
CellType
See Also