AlignmentHorizontalGetStationOffsetInRangeAtPoint Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public void GetStationOffsetInRangeAtPoint(
double stationStart,
double stationEnd,
Point2d point,
ref double station,
ref double offset
)
Public Sub GetStationOffsetInRangeAtPoint (
stationStart As Double,
stationEnd As Double,
point As Point2d,
ByRef station As Double,
ByRef offset As Double
)
public:
void GetStationOffsetInRangeAtPoint(
double stationStart,
double stationEnd,
Point2d point,
double% station,
double% offset
)
member GetStationOffsetInRangeAtPoint :
stationStart : float *
stationEnd : float *
point : Point2d *
station : float byref *
offset : float byref -> unit
Parameters
- stationStart
- Type: SystemDouble
- stationEnd
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint2d
- station
- Type: SystemDouble
- offset
- Type: SystemDouble
See Also