AcadTableClassGetDataFormat Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual string GetDataFormat(
int nRow,
int nCol,
int nContent
)
Public Overridable Function GetDataFormat (
nRow As Integer,
nCol As Integer,
nContent As Integer
) As String
public:
virtual String^ GetDataFormat(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent
)
abstract GetDataFormat :
nRow : int *
nCol : int *
nContent : int -> string
override GetDataFormat :
nRow : int *
nCol : int *
nContent : int -> string
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
Return Value
Type:
String
Implements
IAcadTableGetDataFormat(Int32, Int32, Int32)
See Also