RasterImageDefSuggestName Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static string SuggestName(
DBDictionary imageDictionary,
string newImagePathName
)
Public Shared Function SuggestName (
imageDictionary As DBDictionary,
newImagePathName As String
) As String
public:
static String^ SuggestName(
DBDictionary^ imageDictionary,
String^ newImagePathName
)
static member SuggestName :
imageDictionary : DBDictionary *
newImagePathName : string -> string
Parameters
- imageDictionary
- Type: Teigha.DatabaseServicesDBDictionary
- newImagePathName
- Type: SystemString
Return Value
Type:
String
See Also