Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public void DrawVector(
Point3d from,
Point3d to,
int color,
bool drawHighlighted
)
Public Sub DrawVector (
from As Point3d,
to As Point3d,
color As Integer,
drawHighlighted As Boolean
)
public:
void DrawVector(
Point3d from,
Point3d to,
int color,
bool drawHighlighted
)
member DrawVector :
from : Point3d *
to : Point3d *
color : int *
drawHighlighted : bool -> unit
Parameters
- from
- Type: Teigha.GeometryPoint3d
- to
- Type: Teigha.GeometryPoint3d
- color
- Type: SystemInt32
- drawHighlighted
- Type: SystemBoolean
See Also