SymbolUtilityServicesIsLinetypeByBlockName Method
|
Checks whether the passed string matches the
"ByBlock" linetype name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsLinetypeByBlockName(
string name
)
Public Shared Function IsLinetypeByBlockName (
name As String
) As Boolean
public:
static bool IsLinetypeByBlockName(
String^ name
)
static member IsLinetypeByBlockName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to check.
Return Value
Type:
Boolean
true if the passed string matches the
linetype "ByBlock" name,
false
otherwise.
See Also