AcadSplineClassGetWeight Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual double GetWeight(
int Index
)
Public Overridable Function GetWeight (
Index As Integer
) As Double
public:
virtual double GetWeight(
[InAttribute] int Index
)
abstract GetWeight :
Index : int -> float
override GetWeight :
Index : int -> float
Parameters
- Index
- Type: SystemInt32
Return Value
Type:
Double
Implements
IOdaSplineGetWeight(Int32)
See Also