Note: This API is now obsolete.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
[ObsoleteAttribute("Use Boundary property instead")]
public void SetVertex(
int nIndex,
Point3d pt
)
<ObsoleteAttribute("Use Boundary property instead")>
Public Sub SetVertex (
nIndex As Integer,
pt As Point3d
)
public:
[ObsoleteAttribute(L"Use Boundary property instead")]
void SetVertex(
int nIndex,
Point3d pt
)
[<ObsoleteAttribute("Use Boundary property instead")>]
member SetVertex :
nIndex : int *
pt : Point3d -> unit
Parameters
- nIndex
- Type: SystemInt32
- pt
- Type: Teigha.GeometryPoint3d
See Also