AcadObjectClassGetElementValue Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetElementValue(
int dispID,
uint dwCookie,
out Object pVarOut
)
Public Overridable Sub GetElementValue (
dispID As Integer,
dwCookie As UInteger,
<OutAttribute> ByRef pVarOut As Object
)
public:
virtual void GetElementValue(
[InAttribute] int dispID,
[InAttribute] unsigned int dwCookie,
[OutAttribute] Object^% pVarOut
)
abstract GetElementValue :
dispID : int *
dwCookie : uint32 *
pVarOut : Object byref -> unit
override GetElementValue :
dispID : int *
dwCookie : uint32 *
pVarOut : Object byref -> unit
Parameters
- dispID
- Type: SystemInt32
- dwCookie
- Type: SystemUInt32
- pVarOut
- Type: SystemObject
Implements
IOPMPropertyExpanderGetElementValue(Int32, UInt32, Object)
See Also