Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Matrix3d Scaling(
double scaleAll,
Point3d center
)
Public Shared Function Scaling (
scaleAll As Double,
center As Point3d
) As Matrix3d
public:
static Matrix3d Scaling(
double scaleAll,
Point3d center
)
static member Scaling :
scaleAll : float *
center : Point3d -> Matrix3d
Parameters
- scaleAll
- Type: SystemDouble
- center
- Type: Teigha.GeometryPoint3d
Return Value
Type:
Matrix3d
See Also