AcadDimRadialClassGetXData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetXData(
string AppName,
out Object XDataType,
out Object XDataValue
)
Public Overridable Sub GetXData (
AppName As String,
<OutAttribute> ByRef XDataType As Object,
<OutAttribute> ByRef XDataValue As Object
)
public:
virtual void GetXData(
[InAttribute] String^ AppName,
[OutAttribute] Object^% XDataType,
[OutAttribute] Object^% XDataValue
)
abstract GetXData :
AppName : string *
XDataType : Object byref *
XDataValue : Object byref -> unit
override GetXData :
AppName : string *
XDataType : Object byref *
XDataValue : Object byref -> unit
Parameters
- AppName
- Type: SystemString
- XDataType
- Type: SystemObject
- XDataValue
- Type: SystemObject
Implements
IAcadDimRadialGetXData(String, Object, Object)
See Also