PolygonMeshAppendVertex Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId AppendVertex(
PolygonMeshVertex toAppend
)
Public Function AppendVertex (
toAppend As PolygonMeshVertex
) As ObjectId
public:
ObjectId AppendVertex(
PolygonMeshVertex^ toAppend
)
member AppendVertex :
toAppend : PolygonMeshVertex -> ObjectId
Parameters
- toAppend
- Type: Teigha.DatabaseServicesPolygonMeshVertex
Return Value
Type:
ObjectId
See Also