DimensionRecomputeDimensionBlock Method
|
Recomputes the dimension block referenced by
this Dimension entity to reflect any changes made to the dimension
entity since the last time the block table record was
updated.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void RecomputeDimensionBlock(
bool forceUpdate
)
Public Sub RecomputeDimensionBlock (
forceUpdate As Boolean
)
public:
void RecomputeDimensionBlock(
bool forceUpdate
)
member RecomputeDimensionBlock :
forceUpdate : bool -> unit
Parameters
- forceUpdate
- Type: SystemBoolean
If true the BlockTableRecord is updated even if the dimension has
not been changed.
See Also