IAcadModelSpaceAddDimRadial Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadDimRadial AddDimRadial(
Object Center,
Object ChordPoint,
double LeaderLength
)
Function AddDimRadial (
Center As Object,
ChordPoint As Object,
LeaderLength As Double
) As AcadDimRadial
AcadDimRadial^ AddDimRadial(
[InAttribute] Object^ Center,
[InAttribute] Object^ ChordPoint,
[InAttribute] double LeaderLength
)
abstract AddDimRadial :
Center : Object *
ChordPoint : Object *
LeaderLength : float -> AcadDimRadial
Parameters
- Center
- Type: SystemObject
- ChordPoint
- Type: SystemObject
- LeaderLength
- Type: SystemDouble
Return Value
Type:
AcadDimRadial
Implements
IAcadBlockAddDimRadial(Object, Object, Double)
See Also