TransparencyMethod Enumeration
|
Wraps OdCmTransparency::transparencyMethod
enum. Defines the transparency method.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public enum TransparencyMethod
Public Enumeration TransparencyMethod
public enum class TransparencyMethod
Members
|
Member name |
Value |
Description |
|
ByLayer
|
0 |
Value: 0. Use the setting for the layer. |
|
ByBlock
|
1 |
Value: 1. Use the setting for the block. |
|
ByAlpha
|
2 |
Value: 2. Use the alpha value in this object. |
|
ErrorValue
|
3 |
Value: 3. Error value. |
See Also