FaceData Class

Inheritance Hierarchy
SystemObject
  Teigha.GraphicsInterfaceFaceData
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class FaceData

The FaceData type exposes the following members.

Constructors
  Name Description
Public method FaceData
Initializes a new instance of the FaceData class
Top
Methods
  Name Description
Public method GetColors
Public method GetLayers
Public method GetMappers
Public method GetMaterials
Public method GetNormalVectors
Public method GetSelectionMarkers
Public method GetTransparency
Public method GetTrueColors
Public method GetVisibility
Public method SetColors
Public method SetLayers
Public method SetMappers
Public method SetMaterials
Public method SetNormalVectors
Public method SetSelectionMarkers
Public method SetTransparency
Public method SetTrueColors
Public method SetVisibility
Top
See Also

©  Bricsys NV. All rights reserved.